Odoo Platform Status

Instabliliy of services

Resolved
Production instances
Degraded Performance

Dear customers,

We are currently investigating some stability issues within our platform. Symptoms includes but are not limited to disconnections and troubles while creating or updating records.

Your data have not been altered or exposed.

Thank you for your understanding.

Your Camptocamp team

2021-03-09T12:30:00.000Z
Resolved

Everything is back to normal and we'll continue to monitor.